Moodle ha corregido varias vulnerabilidades críticas. ¡Actualiza!

La plataforma de formación Moodle ha publicado varias actualizaciones de seguridad, entre las que se encuentran algunas con severidad crítica, que permitirían la ejecución de código remoto, realizar ataques de tipo cross-site request forgery y de tipo cross-site scripting reflejado, afectando a las siguientes versiones.

Versiones Afectadas:
desde la versión 3.11 hasta la versión 3.11.3;
desde la versión 3.10 hasta la versión 3.10.7;
desde la versión 3.9 hasta la versión 3.9.10;
y todas las versiones anteriores sin soporte

La actualización de seguridad corrige varias vulnerabilidades, entre las cuales están las siguientes con severidad crítica:
Ejecución de código remoto al restaurar una copia de seguridad con un archivo con un formato incorrecto.
La función eliminar la insignia relacionada no incluye la verificación de token, lo que podría permitir una falsificación de solicitud entre sitios, un parámetro de URL en la herramienta de administrador del sitio filetype requería una sanitización adicional para evitar un riesgo de cross-site scripting reflejado.

Recomendación: 
Actualizar Moodle a la última versión disponible. Para ello, puedes acceder al siguiente enlace:
Moodle 3.11.4+

Si utilizas otra versión de Moodle que continúa con soporte, puedes acceder a los enlaces de descarga que corrigen la vulnerabilidad.
Moodle 3.10.8+
Moodle 3.9.11+

Es importante  proteger el gestor de contenidos  para evitar que sea vulnerable. Sigue esta  checklist  para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

COMPARTE !!!

Share on facebook
Facebook
Share on whatsapp
WhatsApp
Share on telegram
Telegram
Share on email
Email